Pete On Software

RSS Feed

Archive for March, 2009

Rails Install Issue

So, I am making a serious go of learning Rails. I have installed it on my Vista machine before, but never really given it a go. So, now that I’ve got a Mac, I decided to try to learn Rails on it. I downloaded the Ruby One-Click Installer and installed it. Per its suggestion, I ran

Then, I got this error

I did some Googling and found out that I had to just run this code

and select the correct packages to include. Then, I just reran

and I was money in the bank.

I hope this helps anyone else who encounters the same issue. Now, on to working through some tutorials.